Just Launched! Tool Improvements


We are excited to announce the launch of a new version of the World Archives Project tool.  We spent months gathering feedback and conducting user testing with contributors to make some changes that are focused on helping to make your indexing more efficient.

 

One of the biggest changes you will notice is that we streamlined the process of setting up an image for keying.  We were able to combine two (or three) steps we previously had. The “Set Form Type” step is now integrated into the Keying step, and if the majority of images in a project belong to a single form type, we set it by default.  We were able to eliminate the “Set form Position” step altogether.

 

On the “Download Image Steps” page, we separated available arbitration and keying projects into their own tabs so you can see more projects at once.  We also added more powerful filtering that will help you find the projects you want to work on based on difficulty and location.

 

We’ve also done a lot of work to improve the accuracy of highlights.  If you routinely turn highlights off, we’d love for you to try them out and let us know if you notice the improvements!

 

The field helps have been moved to the left side of the indexing area making it more noticeable to all contributors.  Also, if you are keying a project you are very familiar with, you now have the option to close the field help to increase the available indexing space. If you click the new “Pick A Project for Me” button, a high-priority project will be automatically downloaded and opened for you.

 

These are just some of the highlights the features included in today’s tool update. You can read more details here.

 

We’d love to have you join us a webinar (online class or “web seminar”) we are holding to talk about these updates on Wednesday, September 9th at 6 PM BST and 8 PM ET.  Click on one of the times to register. If you cannot attend the webinar, you will be able to view it later in the webinar archives.

Information and Links

Join the fray by commenting, tracking what others have to say, or linking to it from your blog.


Other Posts

Write a Comment

Take a moment to comment and tell us what you think. Some basic HTML is allowed for formatting.

Reader Comments

Are you going to go back to the blue scheme? The green has always bothered me. I like the innovations, and appreciate all the changes.

Was waiting for the launch to see if an aggravating “bug” had been fixed on Michigan Passenger and Crew Project. When more than 1 piece of information is keyed into any field box, ie, City;State,or 2 given names, then the keyer has to Accept the field correct which I know doesn’t occur in other projects provided spelling is correct. If this has been mentioned before then my apologies.

Since I downloaded the new version of the World Archive project,I haven’t been able to go to the next image. After I key the first image and click the next image button,I get an error message saying unexpected error method not found.

I found the downloading of image sets much slower than before. The highlights on the original docs, new york nat, were all over the place and the numerous help messages were really annoying. Hopefully things will improve. I quite like the pick a project for me key. It saves having to make a decision and may give a previously untried project.

The new version has a bug….When i key the first image I get an error of method not found..Please help to get this corrected for me..

I also can’t go any further than the first image then get error method not found message. Help.

I installed the new version, opened a So Cal Nat set for arbitration.

a) Setting the image size does not “stick”.

b) I also ran into the error when I tried to advance to the next record. The actual message is:

System.MissingMethodException: Method not found: ‘Void StatsTracker.StatisticsManager.set_ReviewedCharDiffCount(System.Nullable`1)’.
at SelectBatch.BatchList.ᙏ()
at SelectBatch.BatchList.SaveBatch(String batchfilename)
at SelectBatch.SelectBatchControl.NotifyNeedsSave()
at KeyingTool.MainForm.ᙳ()
at KeyingTool.MainForm.ᙀ(Object ᙂ, EventArgs )
at KeyingToolUtilities.PreviousNextControl.RaiseWantsSave()
at Arbitrate.ArbitrateControl.ᙾ()
at Arbitrate.ArbitrateControl.ᙏ(Object ᙂ, EventArgs )
at Arbitrate.ArbitrationGrid.ᙦ()
at Arbitrate.ArbitrationGrid.ᙤ(Boolean ᙂ)
at Arbitrate.ArbitrationGrid.᝗(Object ᙂ, EventArgs )
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Another bug :

On Andrews, when ARBITRATING a field where one keyer has keyed [blank] and the other a word, the system wont allow me to click on the [blank] to fill the arbitrated field; I have to re-enter [blank].

I am unable to move on to the next image. The screen freezes and I then receive an error message. Upon quitting and re-opening, nothing has been saved and I have to download new image sets, only for the same thing to happen again. Please help!!!

I have downloaded the keying tool and have transcribed 1 image set and then arbitrated 1 image set. Everything seemed to work properly however I still have questions:

a) the instruction now says to mark blank fields with CNTL B. We have never had this rule in Illinois Nats so I ask if this rule change applies to it.

b) The auto fill featues did not work in country and month fields as it used to. It is now necessary to type a number to have the word transferred to the image set. Will a change be made to correct this or did the download change a setting on my PC.

Otherwise everything worked fine and Thank You for the improvements.

I also cannot move to the next image without my computer encountering an error.

Please help.

I’ve installed the new version of the Keying tool on both my Vista desktop and XP laptop. It seems to be working fine on the XP laptop, although I was disappointed to see that the dropdown menus for names are still ordered alphabetically instead of by frequency of use.

But on my Vista computer, as soon as I tried to change the form type on my very first image, I got the following error:

Unexpected Error
An unexpected problem has ocurred. If you choose to continue, it is a good idea to close any open image set you may be working on and then re-start the application.

System.MissingMethodException: Method not found: ‘Void StatsTracker.StatisticsManager.set_ReviewedCharDiffCount(System.Nullable`1)’.
at SelectBatch.BatchList.ᙏ()
at SelectBatch.BatchList.SaveBatch(String batchfilename)
at SelectBatch.SelectBatchControl.NotifyNeedsSave()
at KeyingTool.MainForm.ᙳ()
at KeyingTool.MainForm.ᙀ(Object ᙂ, EventArgs )
at KeyingToolUtilities.PreviousNextControl.RaiseWantsSave()
at EnterData.EnterFlexDataControl.ᝢ(Object ᙂ, FormTypeChangedEventArgs )
at EnterData.SetFormTypePanel.ᙒ(Object ᙂ, EventArgs )
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

I have downloaded the new keying tool software and all seems to be working fine, so far. I have both keyed and arbitrated to make sure all was working okay.

Thank You for the improvements. But one improvement I was hoping for wasn’t done, though, the green highlight and red lettering in arbitration. Other than that I love all the other improvements.

I’m running XP Professional. I also get the MissingMethodException. When I close the program and re-open it, I get a notice that there is a new version of the tool and do I want to download it. Clicking yes gives me a screen with the option to repair or remove the tool. Repairing the tool goes thru the installation process again but does NOT repair the tool. Repeated attempts to repair do not solve the problem. I still get the same MissingMethodException on the first image.
Hope a fix comes soon.

Very disappointed after loading the new Keying Tool all my stats have disappeared and I am back to zero.
I had entered over 4000 records and arbitrated over 2000 and my accuracy was 98% all this has disappeared and I now only a keyer. Please look into this and re-instat me.
Please let me know by e-mail.
Thanks

Thanks everyone for the detailed reports on the errors you are seeing. We are working on addressing and fixing them as soon as possible.

Running Vista 64 – unable to arbitrate or key. Program fails as soon as I select the second set.

Correction to my previous comment – Program fails when I select the second record, not set.

Just to add to Claire’s feedback on comment 8. I am having the same issue with Andrews. Also, if you are wishing to delete a field (for example spouse name for a birth record) it changes the record to a compulsory field, thus needs a blank (ctrlB). Prior to this update you could just click on the keyer who correctly left it blank.
Apart from that. I’m liking it!

Uploaded new tool with no problems until I came to second page on ‘Jacksonville Floria Area City Directories’, I was not allowed to open a fresh page and key in page two. I clicked on next image and unfortunately the whole image set was accepted as finished. I presume that now my accuracy rating will go down as *I did not finish the set.
Can you do anything about this please.

I really like the new format! Thanks for the changes.

This update speeds up input as the annoying first step of accepting a form type has been streamlined. Also, the cards are much easier to read. Of course I could have just gotten lucky. I had a problem at first with double clicking when moving to the next form, as it moved me past the next card.

Thanks to everyone for reporting the errors you were seeing in the tool. We made some fixes and released a new version that should fix them.

I’ve only keyed and arbitrated one project each, but they are working fine. I love the ability to download multiple sets — sure saves time. Also, not having to select and set form saves time.

The only negative comment I have is that I have to click off the Highlight feature each time I start a new data set (the type of project I usually do shows everything at a glance, and turning off the highlight feature seems to keep the image in place — I do 50% and then scoll down to see whole image) — but that’s a small price to pay for the rest of the improvements.

I also like having the keying and arbitration projects on separate tabs — saves time when selecting.

Thanks for all your hard work.

I have been working on the Jacksonville Fla directories and can not get to the section 2 part of a 2 page set. Shouldn’t there be a different part for the header of the second page? Tried clicking finish image set thinking it might bring up section 2 and it sent just the one page I had done. Please help

HELP! I downloaded the update and entered several records yesterday. Today when I went to input records it said I had to download the update again – which I did! However, it still will not let me enter any records – says I must download the update AGAIN!! I’m stuck and can’t continue inputting records. What should I do to resolve this issue??

when i have 2 pages in a directory the new tool bypasses pg 2 and goes on to a new image. i’m not sure how to get back to the missed page to key the info

Not too bad, but some minor things I don’t like: having to click to open up the list to pick different form type – much better when it was on screen. Also, wish all the buttons could be on the same side of the page – my wrist gets tired having to move back and forth, left and right, in order to click form type and then the begin next image button!

Thank goodness the “set form position” is gone!!! I downloaded the updated tool and keyed a NYC Naturalization image set without incident. I love it except I still have to tell it that “Great Britain; Ireland” is really what I wanted to enter!

The highlighter does not hit any of the names. It goes between them. I’m working on the Illinois Naturalization records. So far, that’s all I see that’s not good. Images are much clearer, though.

So glad the set image has gone but it does mean there’s only one section per double page instead of two (Ohio State Directories)& no way to enter the correct page number for that second page.
Would also have liked dropdown name menus to be ordered by frequency of use.
Otherwise happy with changes so far.

I only work on Andrews Cards (Yes I’m mad I know) Can you tell me why the help has moved to the left side of the page? and why when there is a blank page, or “Image with no data” I now have to click to bring up another window to enter “Image with no dats” before I just clicked on it, or Clipping! it seems an extra, three clicks of the mouse now, instead of making life easier!
The “set form” has gone which is good, but why does the page not stay where I put it? If I need information at the bottom of the page, each time I enter a box and press “enter” to move along the line, the page shoots up to the top again, it may only be a small thing in your eyes, but with dates, and unusual names to spell, I have to scroll down the page five or six times just filling in one line, it drives me DAFFT! Please remove the “Back to the top spring”
Thanks for giving us an extra window, when we are about to hit the last entry of the last page of a set, Best thing ever done.

The fix seems to help. I am SO GLAD that you got rid of that annoying
pop-up about there being no data to key on the image!
But… get rid of that last box that asks if you want to submit the set. It’s just a waste of time.

The error stopping me from going to the next record is now fixed and is working fine. However, some of the “sticky” settings are not “sticking.” Setting the image size at the top of the tool (100%, etc) always reverts to “Fit to Width” when I move on to the next screen, record, or image. Also, when arbitrating, resizing of the fields in a record does not “Stick”. Everything else that I’ve tried so far seems fine.

I’ve been mainly keying Andrews cards too – and agree that having to click several times now for “Image with No Data” is rather annoying. There are lots of blank records on Andrews because the card backs are also filmed and rarely have anything on.

I’m also finding that the record line on which I’m typing is right at the bottom of the page, so I’m actually not seeing the whole word when typing. Have I missed any notes on adjusting this?

I also key mainly Andrews and find having to change the form type for images with no data to be slowing me down. The procedure may not be that much different than before, when we had to choose between “clipping” and “image with no data” for each card, but the procedure just seems to move much slower now.

This is also the case with the NYC Naturalization Index project, where every other card is a “card back”, so the form type has to be changed.

I realize that the Set Form procedure change in this update is, for most projects, an improvement for these two it isn’t. Perhaps in a future update the procedure could be specialized for each project so that where there are 2 form types that are equally as prevalent both choices could be present (since the field helps are specialized for each project it would seem that this could be specialized as well).

I noticed, that since the latest update to the keying tool, the * and $ wildcards stopped working. Strangely enough, the use of ? still does work. Please fix this problem, since it makes the dechipering of handwriting much harder.

I am not able to download the new version of the World Archives tool.

In general, I agree that the new version is an improvement, but in a couple respects not so much.

1. Like mentioned earlier, the NY Nat Indexes project alternates between form types, so now it is indeed slower to select the “Card Back” type. It went from a simple double-click, to click button, wait for popup window, scroll down to type, double-click type.

2. While re-ordering the suggested picks might make sense for fields with many choices, it does not make any sense for standard pick-lists like Month. I used to be able to select a month by typing a single letter and a single digit which always gave me a specific month. Now that the order changes, I have to wait to see which digit corresponds to the month I want (or type enough letters to have only a single option). I did not see any way to revert this option either for a single field or all fields.

I opened my first data set, completed all seven items (NYC Naturalization Records) and keyed that I was done with my entries. Received an error message with lots of red letters saying the program couldn’t so many things at one time (!)After getting in and out of the website three times, after rebooting my computer, and after trying three times to complete the set I continue to get the message.

However, I was able to download and open a new data set, finsish it without incident, and submit it with no error message.

I suspect that first data set could be stuck in my computer for a while, Please let us know when the error is fixed, and I will keep trying to submit.

Like Jeni on post 35 I’m keying Andrews & where I’m trying to key in the details is partially hidden so I can’t see what I’m typing!!!!!
PLEASE FIX

Unable to download new version – advice please!

Sorry a further comment. After downloading the new keying tool, the image sets I had downloaded a couple of days ago but not keyed had disappeared. So I downloaded some more, keyed some and left others. Now I’ve logged on again to do some more I have a message that my unkeyed sets are out of date. So I have to download more.

However if I log onto Ancestry and look at my Dashboard – there they all are listed as waiting for me to key them.

Any ideas how I get into these? Or do I just leave them to expire and just download what I know I can key tonight?

Lisa,
If you turn off the highlights it will work better.

Would like to try the new version, but like others, I “download” but nothing happens.
It happened the last time you made “improvements”, but I forgot what to do to make it work again. Help please.

I am having problems with the new tool also. It keeps coming up with an error message. I tried running repair and downloading again, but to no avail.
HELP!!!!

or bring back the other version.

Reply to Jeni #35 (and any others):
right above the boxes where we key data and the image above, there is a small and short dashed line. If you put your mouse on that, hold down the left mouse button and drag upward, that increases the size of the keying area and decreases the image size. Now you should be able to see more than one line to be keyed. Hope this helps.

I also had lots of problems with the new tool before the fix was done. I kept downloading the new version but it wouldn’t work.
When I went into ‘Add/Remove Programs’ in the Control Panel, I found multiple Keying Tools! On advice from WAP, I deleted all of them and then downloaded again from My Dashboard. You folks that had to download multiple times might want to see how many times the keying tool is listed on your computer.

Gretchen, thanks for that…it worked!

The new keying tool is now working better on my second download, however still receiving an error message when trying to click on image with no date (Andrews cards) and also have to increase the size of the image every time, as this reduces to 57% for each image

Thanks Gretchen – at least I can now see what I’m typing. I have tired taaking off the keying tools (yes I had 2 shown) and downloading it again in the hope that it would solve the other problems. Unfortunately not plus others now occurring.

I still can’t access the sets downloaded and showing on my dashboard as I’m told they have expired but in fact won’t do so until 15th Sept.

In addition now – I get the “Set Form Box” coming up on every record I’m inputting plus I’m also having trouble with the actual size of the Andrews cutting shown. It tells me that it is 100% but it’s obviously not. I now have to set it to 200% (much too big) and then reduce it back to 100% to get it to the correct size and one which is readable.

OK – not a major drama as I can still input after downloading one record set at a time – but this is really slowing me down and is getting just a tad annoying.

It seems there are as many problems with this version as with any Microsoft update!

I too experienced some problems. I lost at least 1000 images on my total record for arbitrating and some on the keying side as well. I also get a dialog box that tells me that there are expired records being returned to the database for others to do. I never let any expire. At vacation time, I clear the board and do not download.

Thank you for adding the pop-up window for selecting form type! Saves us a few clicks!

The item expiration dates are only wishful thinking. Each time I log off with images to arbitrate, my list is deleted and returned to the pot eventhough they say September 15th on the expiration dates. I tested this several times and each time I loged off, the images diappeared, a dialog box appears on login that tells me that my images expired and there are no images to key. I have to download again.

I’m happy to report that by deleting from Add/Remove, then downloading again with the directions for Firefox, I’ve had no problems keying today. Except for the highlight box not being in place, it’s much easier not to have to “set form type” and great to see all the blocks to be filled by closing the box on the left. Here’s hoping things continue to go without incident!

I have been using the new keying tool for 4 days now with no problem. I opened it as usual today and keyed 20 sets, after down laoding a further 20 sets I am now getting an error message after the first image. Has anyone else experienced this.

I seem to be getting all sorts of error messages, now, when I’ve tried to do some arbitration I can only get half the arbitration field. Are there any easy (non-technical) solutions?
On the plus side, getting rid of the predictive text makes accuracy so much easier.

The new version generates error messages when the image is blank. Using Windows 7. Cannot see how to go back to previous version.

System.InvalidOperationException: This BackgroundWorker is currently busy and cannot run multiple tasks concurrently.
at System.ComponentModel.BackgroundWorker.RunWorkerAsync(Object argument)
at System.ComponentModel.BackgroundWorker.RunWorkerAsync()
at EnterData.SetFormTypePanel.ᙇ(Boolean ᙂ)
at EnterData.SetFormTypePanel.set_Expanded(Boolean value)
at EnterData.EnterFlexDataControl.ᝦ()
at EnterData.EnterFlexDataControl.LoadForm(Boolean& bCancel)
at KeyingTool.MainForm.ᙈ(PreviousNextControl ᙂ)
at KeyingTool.MainForm.ᙇ(Boolean ᙂ)
at KeyingTool.MainForm.RequestNextDocument(Boolean bNotify)
at KeyingTool.MainForm.RequestNextDocument()
at EnterData.EnterFlexDataControl.ᝢ(Object ᙂ, FormTypeChangedEventArgs )
at EnterData.SetFormTypePanel.ᙒ(Object ᙂ, EventArgs )
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Is there a solution to the autofill not working? It certainly decreases the speed of keying without having it.

Tina

LOVE the changes! I was able to actually spend time KEYING information, rather than aligning each set.

I did not experience any bugs in the sets I was keying.

I have had absolutely no problems with the keying tool before or after the fix.

For those keying the U S Directories.. READ the directions. You have to create a new section to key the second page, then click next image, then create a new section for page 4.. The instructions were very easy to understand for those that bothered to read them.

After removing and reinstalling the new keying tool three times, I am still getting the error message in Andrews when I click “image with no data”. I just click continue, then “clipping” and it moves on, but I’m worried that it’s not submitting the data.

I too, like many others am having problems after this new keying tool was introduced.

At first, it was fine and a great improvement, although I was irritated that I had to jump from one side of the screen to the other when there was ‘no image’ to press ‘OK’, but after 2 days I had a similar problem that others reported, namely that intermittently I get an ‘unexpected error’ message, saying the “background worker is currently busy and cannot run multiple tasks concurrently”.

I only had the World Archive
Project open and my Internet Explorer

Is this ‘bug’ likely to be fixed any time soon, please?

I just wanted to say that, aside from the one little glitch I mentioned in post #62(which hasn’t stopped me from keying), I really love all the improvements. I think you’ve done a great job in streamlining the whole process.

Today I’m getting the same error messages as reported by Kaye #62 & Angela #63. I’m keying Andrews if that has any bearing on the situation.

I get the same errors as post #7, but not all the time. Happens about once a set. then have to reload the image set to continue.

I continue to have the same error message. It seems to occur when I choose Duplicate or Cover Sheet as my document choice. (NYS Naturalization Documents) If I type quit the data set closes. If I type continue I can re-enter the document type and complete the entry. However, the next entry that comes up in the data set has skipped ahead by one. (And I am apologizing here – I believe several of my submissions might contain skipped entries – I didn’t see this at first.)

ANYWAY – looking forward to the bugs being exterminated.

I am still having problems with various error messages. Are you any closer to an annoucement on the problems or a patch/fix.This is on the NYC Nat Cards. Very frustrating.

Still getting the error message as before and is as David post #58 describes, when a blank image is displayed (Andrews)
I have to close down & re-start the application. Until this is fixed I really can’t do any keying, so please fix. This is the first & only time I’ve had a problem with an updated keying tool so very frustrating!

I too am having the same problem with keying Andrews as posts #58 and 69. Have tried removing the keying tool and redownloading and that hasn’t helped, so I now have to stop keying. Can we have a response from Ancestry about whether and when this will be fixed please?

I am having the same problems as #70. I have been working on NYC nat.. I can not continue…..the error comes up after every image….and I can not continue. Have to reboot, but that does not correct the problem.

I have been using this verson for several days. I have keyed several hundred records of So. Cal Nat. Indexes. If I download several sets and close the program after keying one or more of the sets then restart the program the remaining sets are no longer available.
Is this because they are released on purpose or is it a bug?
All the previous versions maintained the remaining sets until finished or the time limit was exceeded.

Laurence,

Please report this as a bug.

For those keying Andrews – When the error message comes up after clicking on “Image with no data” I just click “continue”, then “clipping” and it moves on. According to my statistics, it is submitting the sets.

Kaye, post # 74. This is what I’ve been doing but it still needs correcting from WAP….it just makes keying VERY annoying!

Still having problems with the NYC index cards. Every time I click “Image with no data” I get an Error message. Have to close down and reboot. Does anyone know if this problem has been fixed? If so, what do I do to correct the problem. This problem is very aggravating.

I cannot key in Nebraska 1945 newspaper records since downloading tool improvements. When trying to enter info under a specific heading, the system jumps ahead to a different heading. I have tried repeatedly to return to the correct heading, but the system will not allow it.

Check in control Panal,,@add or remove programs. If you have multiple versions of keying tool remove all but the newest version. This cures the error message problem.Some of the dropdown boxes still only work erratically

Still happening to me with the error msg too. I can keep keying if I click ‘continue’ on the error box. When I login statistics tell me that I have expired records and they were sent back but I had already keyed and sent uploaded them all before logging off last time. Big problems.

Re:78, This appears to be only a partial fix. Still getting error message on’image with no data’ selection. Also surname drop down box not working.

I am trying to key the detail records for the TX Post returns project.

I’m using a netbook pc running Windows XP.

I can key the header record, but I can’t see anything below the header on the screen.

Any idea what I should do?
Thanks

Bugs still occurring with ‘image with no data’ on Andrews. I’ve reported it to WAP and they say they’re aware of it and working on a fix. I tried to cancel my remaining Andrews sets but get an error msg on that too. So far N Cal Nat Index seems to be going ok. (fingers crossed!)

PAM W – See Gretchen’s post #47.

Since the new Tool downloaded I have been beset by problems. It freezes during downloading of files, it gives na error message when I indicate a blank image and I have to tell it to give me a ‘cutting’. This is all on the Andrews newspaper project.

Each time I leave the program, whether it be by “the program is not responding” or be actually leaving the program on purpose, all unfinished images are gone. I have to download images again and leave the program open indefinitely or lose the images. I also get a dialog box that tells me that I have expired images. Comes up every time and they are the same images.

I wonder if Microsoft helped on the latest update…….

I used to be able to open my World Archives project tool to key information. I do not know what has happened but I am trying to get back into keying information again and I cannot. What do I need to do? I have windows Vista. When I tried to download the keying tool, it tells me to download “keyingtool.msi” have no idea what this is.
Please advise how I can re-load this keying tool.

Thanks
Linda

All of the ancestors are listed as relatives of the wife of Royal M. Hill. I am the researcher of 4 branches of my ancestors. How do I get this changed? This came auto with the new 2010 disk.

Help!!I can’t raise the lower half of the page (The boxes to key data into) high enough to clear the the bottom of my computer scree. How do I do this. I have never had this problem before. Thanks for the help

My problem seems to be the same as #81 Pam W. I am doing the Jackson Directory indexing.

If an image is blank, the new tool crashes when I go to the next image

I have the same problem as Carol Allen of September 2, was OK when first downloaded the new version, but last few days, get the ‘unexpected error message – any help available!

I still cannot enter records, but the problem has now changed since my original message. Now I have the same problem as Entries #81 & #88. The headings are visible, but I cannot get to a line to enter the actual records below the headings. Suggestions?