Posted by on May 11, 2010 in Searching for Records

We are currently experience intermittent delays in the place type-ahead and are working on the issue.

We appreciate your patience.

About Anne Gillespie Mitchell

Anne Gillespie Mitchell is a Senior Product Manager at Ancestry.com. She is an active blogger on Ancestry.com and writes the Ancestry Anne column. She has been chasing her ancestors through Virginia, North Carolina and South Carolina for many years. Anne holds a certificate from Boston University's Online Genealogical Research Program, and is currently on the clock working towards certification from the Board for Certification of Genealogists. You can also find her on Twitter, Facebook and Finding Forgotten Stories.

13 Comments

Holly Rushing 

It’s very nice that y’all appreciate our patience but, it is wearing very thin. This is the third time in a little over a week that I have scheduled time to use the “family tree” section of ancestry.com and it is unavailable. I know this does not mean that my account will be credited for three days of lost usage so, I do hope your “people” get it together here soon. Thanks for your patience!

May 11, 2010 at 1:22 pm
Nancy 

If you tab out and back into the field, it works. Time consuming, but at least a temporary work-around.

May 11, 2010 at 1:47 pm
Jen Hodnett 

Holly, if you’re having problems accessing your family tree, please contact our customer service. We had to modify how your family trees are accessed temporarily, but they’re still available and have been available. The only time they will be unavailalbe is this thursday morning at 12:30am for a few hours. You can see a blog post about the upcoming maintenance that was posted yesterday for more info.

May 12, 2010 at 9:08 am
Baker 

Nancy, thanks that works

Anne Mitchell, why are you calling it “place type-ahead” when the field is actually called Location Auto-fill”. what did i miss?

May 12, 2010 at 10:28 pm
kittyfluffs 

Its not the “place type-ahead” that is the problem – its the auto-fill of info from my online tree when I want to search. I used to be able to type a few letters of the name, have a list appear to choose from, then have it auto-fill all the info on the person.

May 13, 2010 at 6:55 pm
Nancy 

kittyfluffs, it seems to be the same problem. If you go to the NewSearch form, and tab out and then back into the first name field, the names from your tree should come up. At least it works for me.

May 14, 2010 at 10:19 am
Nancy Ann Norman 

I AM COMPLAINING!!! I THOUGHT ANCESTRY.COM WOULD WORK WITH AQ A LOT BETTER THAN THEY ARE. WE WHO PAY YOU SALARY ARE NOT A PRIORITY? REALY? I GUESS YOU HAVE GOTTEN BIGGER THAN YOU NEED TO BE. MAYBE WE WHO PAY YOUR SALARY NEED TO LOOK FOR SOMEWHERE ELSE TO GO. I AM ANGRY!!!

Update! 5-13-10 It is our understanding that Ancestry.com made some changes around April 22, 2010 that caused this page to be removed from their site. As of May 13, 2010, this is a statement we received from Ancestry.com: “[Ancestry.com] says they are not getting any significant complaints about this problem, so they are not planning on fixing this in the immediate future. They will prioritize this fix if some customers complain.” If you are a subscriber to Ancestry.com, and you want to use this feature in the future, you will need to complain to Ancestry.com loudly enough to get their attention.

May 14, 2010 at 2:51 pm
Connie 

Has this problem been fixed?

May 15, 2010 at 3:10 pm
Mike Bronner 

Speaking of the place-type-ahead / autofill functionality:

Is there a way to manage these entries? I for one have incorrect place type-aheads that I used in the past, but still show up. I would like to remove those entires from the type-ahead-list.

May 17, 2010 at 8:53 am
Karla 

I called yesterday with 2 problems and one of them was the Auto-Fill problem. While they fixed one of my complaints, I was told I was they were NOT getting any other complaints of the Auto-fill problem. Looks as if that was not true. I’ve had a few other odd problems the past week also.

May 19, 2010 at 10:48 am
Donnamarie Barnes 

Not having the Auto-fill is a huge problem especially for people with large trees. Without it there is no easy way to expand information or follow treads without looking up on Family Trees Birth years and places. To say it’s not a problem for people is ridiculous. And now the Family trees are unavailable.
If this site has gotten too big to function then long time users should be informed that the money we have invested for usage is now being wasted. The Auto-Fill problem has gone one for close to 2 weeks now and must be addressed or an alternative introduced. Lack of foresight in development seems to be one of the problems happening. It’s time to go to the next level! And clear explanations and corrections to problems must be address immediately.

May 19, 2010 at 11:39 am
Baker 

i won’t have media for most of my timeline entries.

when will the dozens of clutterbus clickable AddMedia be removed from the Timeline?

c’mon folks, i can +AddMedia when i edit a fact.

May 20, 2010 at 12:05 pm
gscombs 

Please, I paid for this but didn’t think that it would take a shutting down for all of the additions that have to be made. This is really getting to be a problem.
thanks,
gscombs

May 20, 2010 at 1:47 pm