Comments on: Temporary Site Problems http://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/?utm_source=rss&utm_medium=rss&utm_campaign=temporary-site-problems-3 The official blog of Ancestry Sat, 28 Mar 2015 08:20:33 +0000 hourly 1 http://wordpress.org/?v=3.5.2 By: Paulhttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-42070 Paul Thu, 12 Nov 2009 04:05:25 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-42070 My guests are unable to view pictures. All they get is a RED X.

Any thoughts?

Paul

]]>
By: Nedra Gatewoodhttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-42042 Nedra Gatewood Tue, 10 Nov 2009 19:47:50 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-42042 What is going on?!!! A few days ago I began to have trouble accessing info on searches, etc. Everything went from bad to worse. Now my user id and password no longer work and I am unable to reach anyone to re-set them. My homepage invites me to sign up for a free 14 day trial to use Ancestry although I am a paid up customer, I can’t reach anyone to talk to about my account. As a longtime user and faithful customer I deserve better than this!!!!

]]>
By: William Matinglyhttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-41966 William Matingly Sun, 08 Nov 2009 03:26:44 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-41966 Maybe some of the upgrading is affecting the search pages for the states. Kentucky search for instance, I use as my home page on the net. Because O spend so much time researching there. The pagr has changed, for instance, I can no longer search the World War I draft records there and periodically stuff for California show up. The page for Texas seems unchanged so I’ve been switching to that state for the draft records. It’s a problem!

]]>
By: Tom Hutchisonhttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-41955 Tom Hutchison Sat, 07 Nov 2009 14:38:21 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-41955 There are a multitude of problems with the DNA Group Consoles for DNA Participants. I would at least like to address two of them immediately. I emailed myfamily.com support almost a week ago and so far, no response.

1) A member’s current email address is not updating in the DNA Groups membership list. This is a huge problem and limits the connect messages going through! Please address this. It seems as if whatever the Ancestry.com member’s email was when they signed up for the DNA section of Ancestry.com is not syncing with the myfamily.com DNA Group site. There is no way to change the email address as shown in the help screen. The edit console will only let you change you log on and password. Because of this a connect message to a member does not work!

2) A member who has yDNA results and mtDNA will not show up in the DNA Compare of a DNA Group site. The mtDNA results seems to be throwing the system for a loop and the yDNA results get lost in the shuffle. This is a major problem that needs to be addressed.

To make matters worse, where does one go to try and get help to solve these problems with the DNA Consoles?

]]>
By: Andy Hatchetthttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-41945 Andy Hatchett Thu, 05 Nov 2009 22:02:59 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-41945 John Re:#87

Opened at $16.10
Closed at $14.20

]]>
By: susan warehttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-41942 susan ware Thu, 05 Nov 2009 17:35:19 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-41942 I am unable to access my file on Tree maker. Are you still having trouble?

]]>
By: John Hhttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-41939 John H Thu, 05 Nov 2009 15:14:25 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-41939 OK the IPO priced at $13.50 and ancestry.com has gone public this morning under trading symbol ACOM. Time to get back to work and maintain the product.

]]>
By: John Hhttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-41938 John H Thu, 05 Nov 2009 14:14:10 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-41938 The problems seem to be continuing — the problem with not being able to load alternate names continues even though I reported here last Saturday and called it in early Monday. I am also now being offered totally illogical hints — something I have not experienced before. The site was down about 8-9 days ago for an upgrade. It appears that code may not have been checked out as well as it should have been. Ancestry.com has also been very quiet and is not responding to any of the concerns being posted here — I am sure they are monitoring it — if not shame on them. When you put in enhancements you need to make sure the capabilities you already have continue to work properly.

]]>
By: Jacquihttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-41934 Jacqui Thu, 05 Nov 2009 07:02:34 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-41934 Carry out any type to searches on English data, whether through ancestry.com, co.uk or .com.au using either web browers or the FTM search feature is extremely fustrating, searches to not open pages and seems to be on a total go slow.

Something is wrong with the search function. Ancestry needs to admit that there is a problem, will all these other blog comments with the same problem.

]]>
By: Jerryhttp://blogs.ancestry.com/ancestry/2009/10/29/temporary-site-problems-3/#comment-41931 Jerry Wed, 04 Nov 2009 22:36:17 +0000 http://blogs.ancestry.com/ancestry/?p=2354#comment-41931 Images are not loading. The entire site seems to be flakey. Slow loading freezing of various functions etc.
I hope I am not the only one experiencing problems.
I have been a member for several years and this is definitly the worst!
I don’t know what to attribute it to.

]]>